Problemy z dostępem do Forum

Informacje o zmianach i nowych możliwościach forum. Propozycje uzupełnień i modyfikacji, sygnalizowanie problemów technicznych związanych z korzystaniem z forum.

Moderator: admin

Awatar użytkownika
wojtek.d
6250...9374 posty
6250...9374 posty
Posty: 8404
Rejestracja: 15 marca 2013, 09:34

Re: Problemy z dostępem do Forum w marcu 2014

Post autor: wojtek.d » 13 lutego 2017, 14:41

Wchodzi na chromce i na explorerze też - próbowałem przed chwilą
Jak nie ma w firmie wypadków, to znaczy, że pracownicy nie pracują

Andrzej J.S
6250...9374 posty
6250...9374 posty
Posty: 7802
Rejestracja: 8 maja 2008, 21:20

Re: Problemy z dostąpem do Forum w marcu 2014

Post autor: Andrzej J.S » 13 lutego 2017, 15:01

Rzeczywiście zmieniło kolor, ale jest nadal dostępne bez problemu.
Może wreszcie znalazł się administrator :?:
A może to znak, że forum to (tamte) zostanie zlikwidowane :?:

Informacje dotyczące tamtego forum proszę zamieszczać tu: viewtopic.php?f=7&t=20706&start=15
Proszę również "admina" o przeniesienie tych wpisów na właściwe dla nich miejsce - tutaj w ogóle do tematu nie pasują.

Awatar użytkownika
admin
Site Admin
Posty: 668
Rejestracja: 5 kwietnia 2003, 23:08
Lokalizacja: Warszawa
Kontakt:

Re: Problemy z dostąpem do Forum w marcu 2014

Post autor: admin » 13 lutego 2017, 16:07

Obawiam się abym nie narobił zamieszania przy dołączaniu fragmentu tego wątku do innego, który już istnieje.
Proponuję po prostu zacząć pisać w podanym wyżej nowym/starym wątku :wink: czyli: viewtopic.php?f=7&t=20706&start=15
Pozdrawiam
Admin

Andrzej J.S
6250...9374 posty
6250...9374 posty
Posty: 7802
Rejestracja: 8 maja 2008, 21:20

Re: Problemy z dostąpem do Forum w marcu 2014

Post autor: Andrzej J.S » 17 marca 2017, 13:30

1 - Prośba do administratora.
Proponuj usuniecie z tytułu tego wątku treści: "w marcu 2014" - co umożliwi zgłaszanie wszystkich problemów dotyczących dostępu do forum, a nie tylko tych w 2014r.

2 - Problem:
Od kilku godzin (rano było OK.) chcąc zalogować się na forum wyświetlany jest komunikat o treści: "Połączenie nie jest zabezpieczone. Wprowadzone dane logowania mogą zostać przechwycone.."

Nie wiem czy to tylko u mnie taki komunikat pojawia się, czy u innych forumowiczów też :?:
Korzystam z przeglądarki "MOZILLA FIREFOX"

Awatar użytkownika
admin
Site Admin
Posty: 668
Rejestracja: 5 kwietnia 2003, 23:08
Lokalizacja: Warszawa
Kontakt:

Re: Problemy z dostąpem do Forum w marcu 2014

Post autor: admin » 17 marca 2017, 13:44

Po ostatniej aktualizacji FireFoxa tak się porobiło. Trzeba zaakceptować adres witryny i po kłopocie.

ps. Zmieniłem tytuł wątku.
Pozdrawiam
Admin


Andrzej J.S
6250...9374 posty
6250...9374 posty
Posty: 7802
Rejestracja: 8 maja 2008, 21:20

Re: Problemy z dostąpem do Forum

Post autor: Andrzej J.S » 17 marca 2017, 18:16

Dzięki za informację i zmianę tytułu.

Awatar użytkownika
ewania
Moderator
Posty: 22799
Rejestracja: 19 lutego 2005, 20:33
Lokalizacja: Warszawa

Re: Problemy z dostąpem do Forum

Post autor: ewania » 17 marca 2017, 19:31

Gdybyś jeszcze, Adminie, zmienił w słowie "dostąpem" literkę "ą" na "ę" to już byłoby calkiem super :wink: :lol:
"Jeżeli nie wiesz człowieku jak postąpić - na wszelki wypadek postąp uczciwie."
(Antoni Słonimski)

Awatar użytkownika
admin
Site Admin
Posty: 668
Rejestracja: 5 kwietnia 2003, 23:08
Lokalizacja: Warszawa
Kontakt:

Re: Problemy z dostąpem do Forum

Post autor: admin » 17 marca 2017, 19:37

Ale się czepiasz :wink:
Zrobione - czyli poprawione.
Pozdrawiam
Admin

Awatar użytkownika
ewania
Moderator
Posty: 22799
Rejestracja: 19 lutego 2005, 20:33
Lokalizacja: Warszawa

Re: Problemy z dostąpem do Forum

Post autor: ewania » 17 marca 2017, 20:26

admin pisze:Zrobione - czyli poprawione.
Jak "jest" jak "nie jest". :P
Dalej tytuł tematu jest: >>
Problemy z dostąpem do Forum
"Jeżeli nie wiesz człowieku jak postąpić - na wszelki wypadek postąp uczciwie."
(Antoni Słonimski)

Andrzej J.S
6250...9374 posty
6250...9374 posty
Posty: 7802
Rejestracja: 8 maja 2008, 21:20

Re: Problemy z dostąpem do Forum w marcu 2014

Post autor: Andrzej J.S » 22 marca 2017, 14:46

admin pisze:Po ostatniej aktualizacji FireFoxa tak się porobiło. Trzeba zaakceptować adres witryny i po kłopocie.
Próbowałem na różne sposoby, ale zawsze z lewej strony paska adresowego widnieje kłódka przekreślona na czerwono i za każdym jazem jak chcę się zalogować otrzymuję komunikat:

"Połączenie nie jest bezpieczne
Właściciel witryny forumbhp.pl niepoprawnie ją skonfigurował. Program Firefox nie połączył się z nią, aby chronić użytkownika przed kradzieżą informacji
."

I co z tym fantem dalej robić :?:
Może zmienić przeglądarkę :?:

Andrzej J.S
6250...9374 posty
6250...9374 posty
Posty: 7802
Rejestracja: 8 maja 2008, 21:20

Re: Problemy z dostępem do Forum

Post autor: Andrzej J.S » 22 marca 2017, 14:48

Ps.
Odinstalowałem i na nowo zainstalowałem Firefoxsa, ale to nic nie dało. :evil:

Awatar użytkownika
admin
Site Admin
Posty: 668
Rejestracja: 5 kwietnia 2003, 23:08
Lokalizacja: Warszawa
Kontakt:

Re: Problemy z dostępem do Forum

Post autor: admin » 22 marca 2017, 15:39

W oknie z komunikatem trzeba wybrać akceptację wyjątku związanego z wejściem na ForumBHP i ją zapamiętać na stałe.
Pozdrawiam
Admin

Andrzej J.S
6250...9374 posty
6250...9374 posty
Posty: 7802
Rejestracja: 8 maja 2008, 21:20

Re: Problemy z dostępem do Forum

Post autor: Andrzej J.S » 22 marca 2017, 20:45

admin pisze:W oknie z komunikatem trzeba wybrać akceptację wyjątku związanego z wejściem na ForumBHP i ją zapamiętać na stałe.
Zgadza się, ale wówczas szara, przekreślona czerwoną kreską kłódka zmienia się na szarą kłódkę z żółtym trójkątem, w którym jest wykrzyknik, a po kliknięciu na niego, ukazuje się komunikat:

"forum bhp.pl
Połączenie nie jest bezpieczne
Firefox zablokował elementy tej strony,
które nie były przesłane w sposób bezpieczny."

Oczywiście zalogować się można, tylko czy będzie to już bezpieczne :?:

Awatar użytkownika
admin
Site Admin
Posty: 668
Rejestracja: 5 kwietnia 2003, 23:08
Lokalizacja: Warszawa
Kontakt:

Re: Problemy z dostępem do Forum

Post autor: admin » 22 marca 2017, 20:49

ForumBHP nie jest jakąś podstawioną hakerską stroną, ale oczywiście każdy czyni tego typu posunięcia na własną odpowiedzialność. Ja w każdym razie miałem taki sam problem w Firefoxie po jego przedostatniej aktualizacji zrobiłem to o czym napisałem i nie zaobserwowałem "podejrzanych" nieprawidłowości.
Pozdrawiam
Admin

Andrzej J.S
6250...9374 posty
6250...9374 posty
Posty: 7802
Rejestracja: 8 maja 2008, 21:20

Re: Problemy z dostępem do Forum

Post autor: Andrzej J.S » 22 marca 2017, 20:53

Ps.
Zapomniałem dodać, że jak wejdzie się w "więcej informacji" to pokazuje się wyjaśnienie:
"Witryna „forumbhp.pl” używa nieprawidłowego certyfikatu bezpieczeństwa.
Ten certyfikat jest prawidłowym certyfikatem tylko dla następujących nazw:
*.nazwa.pl, nazwa.pl
Kod błędu: SSL_ERROR_BAD_CERT_DOMAIN

ODPOWIEDZ