Problemy z dostępem do Forum

Informacje o zmianach i nowych możliwościach forum. Propozycje uzupełnień i modyfikacji, sygnalizowanie problemów technicznych związanych z korzystaniem z forum.

Moderator: admin

Andrzej J.S
6250...9374 posty
6250...9374 posty
Posty: 7641
Rejestracja: 8 maja 2008, 20:20

Re: Problemy z dostępem do Forum

Post autor: Andrzej J.S » 22 marca 2017, 20:56

admin pisze:ForumBHP nie jest jakąś podstawioną hakerską stroną, ale oczywiście każdy czyni tego typu posunięcia na własną odpowiedzialność. Ja w każdym razie miałem taki sam problem w Firefoxie po jego przedostatniej aktualizacji zrobiłem to o czym napisałem i nie zaobserwowałem "podejrzanych" nieprawidłowości.
Z tego forum korzystam nie od dzisiaj i nigdy tego, typu problemów nie miałem.
Z tego powodu zgodnie z podpowiedzią zaakceptowałem wyjątek, ale przyczyna takiego stanu rzeczy w dalszym ciągu mnie nurtuje.
Dzięki za podpowiedzi częściowego rozwiązania problemu.


Awatar użytkownika
ewania
Moderator
Posty: 22633
Rejestracja: 19 lutego 2005, 20:33
Lokalizacja: Warszawa

Re: Problemy z dostępem do Forum

Post autor: ewania » 22 marca 2017, 22:03

U mnie nie ma tego problemu, a mam dobrego antivira... Sama jestem ciekawa, w czym tkwi problem u Ciebie, Andrzej J.S. Może coś w ustawieniach Ff?
Probowales może z IE?
"Jeżeli nie wiesz człowieku jak postąpić - na wszelki wypadek postąp uczciwie."
(Antoni Słonimski)

Andrzej J.S
6250...9374 posty
6250...9374 posty
Posty: 7641
Rejestracja: 8 maja 2008, 20:20

Re: Problemy z dostępem do Forum

Post autor: Andrzej J.S » 23 marca 2017, 09:47

ewania pisze:U mnie nie ma tego problemu, a mam dobrego antivira... Sama jestem ciekawa, w czym tkwi problem u Ciebie, Andrzej J.S. Może coś w ustawieniach Ff?
Probowales może z IE?
Próbowałem wszystkiego, ale informatykiem nie jestem. Natomiast zaakceptowanie wyjątku to moim zdaniem tylko półśrodek, z którego właśnie korzystam.
W sobotę będzie zięć, to sprawie się przyjrzy.
Co do antywirusa, to mam jednego z najlepszych: ESET Smart Security 9.0
Problem, który poruszam dotyczy tylko "forumbhp" - z innymi witrynami i forami problemu nie ma (nawet z tym pomarańczowym).

krzysiekk1
125...249 postów
125...249 postów
Posty: 161
Rejestracja: 7 września 2016, 10:19

Re: Problemy z dostępem do Forum

Post autor: krzysiekk1 » 29 marca 2017, 15:07

Andrzej jeśli problem aktualny to kilka informacji, może przydadzą się w przyszłości :)
Zapewne korzystasz z nowszych wersji przeglądarek, dlatego wyświetla się ten komunikat (to nie jest żaden błąd). Google od początku roku wprowadza wymóg szyfrowania danych na stronach (instalacji certyfikatów ssl), gdzie niezbędne jest logowanie/rejestracja (podawanie jakichkolwiek danych). Przykładowo jeśli skorzystasz z google chrome, to wyświetli Ci się obok adresu strony wielki napis "niezabezpieczone". Szyfrowanie danych jest dobre, bo to dodatkowe zabezpieczenie przed przechwyceniem danych ale nikt tutaj nie podaje nr konta bankowego, adresu, numeru pesel.
Jeśli więc zauważysz na jeszcze jakiejś stronie podobny komunikat możesz po prostu go zignorować - zatwierdzić wyjątek. Co do przesłanego komunikatu, to w tej chwili jak się nie mylę forum stoi na home.pl, które nadaje szyfrowanie "odgórnie" na swoich serwerach. Jednak szyfrowanie danych nie jest wykupione konkretnie na adres forumbhp.pl, stąd ten komunikat błędu. Być może również przeglądarka próbuje pobrać ten certyfikat.
- Zdaję sobie sprawę, że to trochę bełkot informatyczny ale prościej na prawdę nie da się tego wyjaśnić :p
Przy starszych wersjach przeglądarek nie próbują one na siłę pobierać certyfikatów, czy też ostrzegać użytkowników o jego braku.

Andrzej J.S
6250...9374 posty
6250...9374 posty
Posty: 7641
Rejestracja: 8 maja 2008, 20:20

Re: Problemy z dostępem do Forum

Post autor: Andrzej J.S » 29 marca 2017, 16:54

Dzięki za informacje, ale o tym co piszesz, kilka dni temu już czytałem chyba na "wp.pl". Ponadto wyjaśnia to sama "Mozilla": https://support.mozilla.org/t5/Ochrona- ... ta-p/28199.
Nie znaczy to, że strony "forumbhp" nie powinny być zabezpieczane przez szyfrowanie danych na stronach (instalacji certyfikatów ssl).
Oczywiście nie jest to bankowość elektroniczna, ale niektórzy korzystają ze wspólnego loginu i hasła do innych witryn i portali, a tym samym przy braku zabezpieczenia narażają się na ich przechwycenie.
Co do przeglądarki to miałem zainstalowaną 32 bit-ową wersję "Mozilla Firefox". Po jej odinstalowaniu, zainstalowałem 64 bit, ale to nie pomogło. Korzystam z systemu operacyjnego Windows 10, a antywirus "ESET Smart Security" chyba jest jednym z najlepszych.

Awatar użytkownika
admin
Site Admin
Posty: 653
Rejestracja: 5 kwietnia 2003, 22:08
Lokalizacja: Warszawa
Kontakt:

Re: Problemy z dostępem do Forum

Post autor: admin » 5 czerwca 2017, 18:26

Z powodu prac "remontowych" przez jakiś czas mogą wystąpić problemy z dostępem do Forum za co przepraszam.
Pozdrawiam
Admin

Awatar użytkownika
JędrekSPR
6250...9374 posty
6250...9374 posty
Posty: 8694
Rejestracja: 15 października 2011, 17:11
Lokalizacja: śląskie/łódzkie

Re: Problemy z dostępem do Forum

Post autor: JędrekSPR » 5 czerwca 2017, 21:42

Dziś nie było dostępu-obecnie smiga. Co za mnda infekowała? Szacunek:)

Andrzej J.S
6250...9374 posty
6250...9374 posty
Posty: 7641
Rejestracja: 8 maja 2008, 20:20

Re: Problemy z dostępem do Forum

Post autor: Andrzej J.S » 24 grudnia 2017, 14:19

Dzisiaj po zalogowaniu się na forum w górnym lewym rogu pokazuje się (na czerwono) komunikat: "Forum jest wyłączone."
Ciekawe co on oznacza, bo mimo tego wszystko na forum działa normalnie :?

Awatar użytkownika
admin
Site Admin
Posty: 653
Rejestracja: 5 kwietnia 2003, 22:08
Lokalizacja: Warszawa
Kontakt:

Re: Problemy z dostępem do Forum

Post autor: admin » 25 grudnia 2017, 00:08

Forum było zamknięte z powodu zmiany oprogramowania. Ty miałeś dostęp bo jesteś Moderatorem.
Pozdrawiam
Admin

Andrzej J.S
6250...9374 posty
6250...9374 posty
Posty: 7641
Rejestracja: 8 maja 2008, 20:20

Re: Problemy z dostępem do Forum

Post autor: Andrzej J.S » 25 grudnia 2017, 10:00

Dzięki za informację.
Ta nowa szata forum jest dość ciekawa, ale trzeba będzie się do niej przyzwyczaić :wink:

Awatar użytkownika
admin
Site Admin
Posty: 653
Rejestracja: 5 kwietnia 2003, 22:08
Lokalizacja: Warszawa
Kontakt:

Re: Problemy z dostępem do Forum

Post autor: admin » 25 grudnia 2017, 11:34

Rozplanowanie okienek z informacjami (avatar, posty, opcje itd) zależą od tzw. stylu Forum. Teraz jest to styl domyślny o nazwie Prosilver. Poprzednio też taki styl był dostępny i część Użytkowników go sobie wybrało. Był również zainstalowany inny Styl o nazwie Subsilver2, który stanowił swego rodzaju dodatek do Forum. Ja, podobnie jak większość Użytkowników korzystałem właśnie ze stylu Subsilver2. Mam więc podobne problemy z "adaptacją" jak i Wy.
Rzecz w tym, że przy aktualizacji oprogramowania im więcej dodatkowych modów jest zainstalowanych tym większe są kłopoty aby taka aktualizacja nie spowodowała kłopotów w działaniu Forum. To wynika z faktu, że Grupa programistów pracująca na programem nie bierze odpowiedzialności za prawidłową aktualizację "wodotrysków" opracowanych przez osoby trzecie. Te wodotryski to m.in. wspomniane dedykowane style czyli szata graficzna Forum. Niektórzy pasjonują się wprowadzaniem różnych modyfikacji oraz spędzaniem wolnego czasu na walce z problemami z aktualizacją. Ja w zasadzie cały czas związany z forumową działalnością poświęcam sprawom związanym z bhp a nie programistycznym. Stąd pójście na swego rodzaju łatwiznę. Chciałbym aby Forum po prostu działało i pozwalało na prowadzenie dyskusji i wymianę informacji merytorycznych.
Pozdrawiam
Admin

ODPOWIEDZ